RSS Feed Print
"Connections" still not working well
Jack M
Posted: Monday, January 5, 2015 8:40 PM
Joined: 6/26/2014
Posts: 620


There are at least two problems that I can see.

 

The first is that if I go to send a note, my entire list of "connections" is not available.

 

The second is that we all need to check our "INBOX".....or at least I think we do.

I don't know if Alzconnected notifies us by e-mail if we have a note there.

 

I understand that not everybody wishes to communicate via e-mail.  But sometimes that's a good option when you do not wish to send a note to

"the world."  

 

Does anybody have an idea about how this system can be fixed?

 

Jack


milmac111
Posted: Monday, January 5, 2015 9:15 PM
Joined: 10/2/2012
Posts: 1281


Jack it has been my experience that the list comes up when you click browse, then there are only three or four names on each page, so you need to keep advancing. I have a lot (almost 200), so it can be tedious doing it that way. You can enter the screen name in the search box and it should bring up the person you are looking for. That process does not always work for me.

As for the in box I always have a number next to the "inbox" at the top of the page if I have any messages. Alz.connected also sends an email to my personal email address, saying that I have a message(s) in my inbox.

I know a lot of people here have more trouble than I do.

Milly

 


storycrafter`
Posted: Monday, January 5, 2015 9:32 PM
Joined: 12/17/2014
Posts: 1094


Good question, Jack. I clicked on the browse button but nothing happens. I tried typing in the box for the address and it won't type. I cannot send anyone a private message .
cmak
Posted: Tuesday, January 6, 2015 7:01 AM
Joined: 1/12/2012
Posts: 1432


I always had trouble with that working correctly and eventually stopped trying. 

 

I would click on "browse connections"  and only see about half my linked people. I had to send a message to the techies to get that fixed.  It took a while but eventually I could see all "my people".   I just really didn't use it much.

 

 I do think, that there is something flagged at the top of the page where it says "inbox"  if you have a new message. 

 

colleen


Nora
Posted: Tuesday, January 6, 2015 8:02 AM
Joined: 1/23/2012
Posts: 2270


I too have had problems just about since the beginning, when I signed on several years ago before the changes in the message board format. Had to re-register and still have problems. Finally gave up and created an e-mail address which I added to some posts so that if someone wanted to reach me.

 

It's not a matter of wanted to exclude anyone or being secretive, as the whole "connections" process was designed to allow us one-on-one interaction. Just that I've found it rarely works for me.

 

noras-alz@mail.com


storycrafter`
Posted: Tuesday, January 6, 2015 9:52 AM
Joined: 12/17/2014
Posts: 1094


And another thing; I cannot get into Chat! Does it really work? If so, there's something I'm missing there. Waaah
milmac111
Posted: Tuesday, January 6, 2015 10:18 AM
Joined: 10/2/2012
Posts: 1281


storycrafter, I have never been able to get the chat to work for me either. When I first signed on I was curious about all the features the site had. I tried it several times and was never successful. Gave up and have not tried it since.

 


Iris L.
Posted: Tuesday, January 6, 2015 4:23 PM
Joined: 12/15/2011
Posts: 16113


Storycrafter and Milly, Katrinka posted about the chat room and I responded with some tips here: 

  

http://www.alzconnected.org/discussion.aspx?g=posts&t=2147511840  

 

If you still have trouble getting in let me know.  Or call the Helpline and ask someone to walk you through the steps.   

 

Be sure to enter through the General Caregiver's portal, not the Spouse/Partner portal. 

 

And chat during the evening, after 5 pm.  No one chats during the day unless you set an appointment. 

 

Iris L. 


milmac111
Posted: Tuesday, January 6, 2015 4:48 PM
Joined: 10/2/2012
Posts: 1281


Thanks Iris, I will give it at try one of these evenings.

You are a treasure, and one I love to see a post from.

Bless you, and stay strong,

Milly


Adult only child
Posted: Thursday, January 8, 2015 6:23 PM
Joined: 11/28/2012
Posts: 303


Hey All,

Mulelady & I are conducting a test, & this is only a test; yada yada.   I received a response email from her and could only reply at the end.  Not a normal email situation.  I haven't been able to correspond w/prior enquirers.  Perhaps the Moderator & powers that be can be of assistance.

Dana


Bjjca
Posted: Thursday, January 8, 2015 9:29 PM
Joined: 4/29/2013
Posts: 1259


I've never been able to make it work--perhaps I'm just clumsy about it.  I've never been able to send an email through.  I just assumed it was me.