RSS Feed Print
ARE YOU HAVING PROBLEMS POSTING?
JAB
Posted: Wednesday, February 8, 2012 7:01 PM
Joined: 11/30/2011
Posts: 740


Many of us have discovered we cannot post messages today ... the space for the "message" in the dialog box is inactive.


This appears to be related to the browsers we're using.  


So far, by starting a new "topic" and typing our messages in the "subject" box, we've determined that Firefox and Chrome are not functional.  Safari and/or Internet Explorer are working OK.


That's today, mind you.  Who knows what will be working tomorrow.



Lisa428
Posted: Wednesday, February 8, 2012 8:22 PM
Joined: 12/5/2011
Posts: 795


Hi JAB,

 

This is my first post today.  So far so good.

 

I have not tried to start a new thread yet.

 

How are you and your hubby?

 

I use Firefox or foxfire.

 

 

Thanks for all you do!

 

 

Peace and Hope,

Lisa


John891
Posted: Thursday, February 9, 2012 7:49 AM

Jab,

 

Hmm I wonder if the problem has been fixed with Firefox.  I don't think this website and Firefox are compatible.  I tried to use the return button and I couldn't indent besides having the issue you mentioned.  I can know hit return on Explorer.

 

I have noticed issues with other websites on Firefox as well this week. That used to be my browser of preference because it would save the last websites I used during the last session. Some of the other browsers do too, but it's not the same like with Firefox.  Have you tried emptying your cache and history?  Maybe I'll do that to see what happens.

 

 

John